«

Sep 07

Forums & v1.1.3.1

After learning the forums weren’t really functional anymore, I spoke with Ryan, and was able to get a copy of the data. After some fiddling around, I’ve imported them locally, and now you can access the support forums here. So, moving forward, if you have support questions, please post them there!

I’ve also release v1.1.3.1 of WP-Slimbox2, to fix an issue introduced in v1.1.3 that cause some installs not to function properly. v1.1.3 also updated the version of Slimbox2.js that was being used to support the update to jQuery used in WP 3.6.

I’m hoping to find time to work on a more significant update in the coming weeks, so stay tuned!

2 comments

  1. Nicki

    Thanks a lot Mal,

    I like the “Slim” very much and use it for my embedded galleries on my site. Just looking for a possibility to integrate a slideshow-function like the lightbox has. I’d like to present a whole set of pictures automatically. User’s choice. I think you guess what I mean. I’m far away from being a php/js-specialist; not at all.

    Respect for your work and efforts!

    Cheers
    Nicki

  2. Drew

    WP-Slimbox2 stopped working properly on my site since the last update. I’ve got WP-Slimbox2 1.1.3.1 with WordPress 3.6.1. Now, when one clicks on an image link to display the image, nothing loads, but the background of the page fades as expected. It worked 5 or 6 days ago, before I applied the updates.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

css.php